TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-30-2005, 01:05 PM   #1 (Print)
wood68
Registered User
 
Join Date: Dec 2005
Posts: 1
Segmentation fault

Hi

I have been trying to get to the bottom of a problem I am having when trying to do nic_config_tivo.I get the following message.

Detecting TiVo partitions...
Active kernel partition = /dev/hda6.
Inactive kernel partition = /dev/hda3.
Active root partition = /dev/hda7.
Inactive root partition = /dev/hda4.
Var partition = /dev/hda9.

Determining software version...
Segmentation fault
bash-2.02#

anyone have any idea how to fix a Segmentation fault

Thanks

Mark
wood68 is offline Report Bad Post Report Post
Old 12-30-2005, 01:14 PM   #2 (Print)
ZikZak
Neurostim Addict
 
ZikZak's Avatar
 
Join Date: Aug 2002
Location: Eureka, CA
Posts: 1,778
Send a message via ICQ to ZikZak Send a message via AIM to ZikZak Send a message via Yahoo to ZikZak
You need to ask this in the Underground Forum.
ZikZak is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo Help Center

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:46 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index