TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-12-2005, 03:29 PM   #1 (Print)
jaym
Registered User
 
Join Date: Sep 2003
Posts: 19
Dead drive

I appear to be having a hard drive problem with my Hughes SD Tivo. The system will randomly either freeze, or when I turn on the TV the screen is black. When I unplug the unit and plug it back in, the unit will work for a while (the time varies) but then freeze again.

Does this sound like a hard drive issue? Also, the tivo has been upgraded with a 120MB add on drive. If I buy a new unit, can I move the added drive into the new unit?

Thank you for your advice.
jaym is offline Report Bad Post Report Post
Old 12-12-2005, 09:21 PM   #2 (Print)
classicsat
Astute User
 
Join Date: Feb 2004
Location: Ontario Canada.
Posts: 7,949
It could be.

You can add the 120 GB drive to a new DVR, but will have to prepare it with blesstivo.

__________________
TCD240080, 160 GB HDD.
FC3 Linux box running Galleon.
TiVo desktop on XP machine.
classicsat is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Underground Playground > TiVo Upgrade Center

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:03 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index