TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 08-21-2005, 01:56 PM   #1 (Print)
achookang
Registered User
 
Join Date: Mar 2002
Location: Basildon
Posts: 15
Can't watch "regular" TV or feed from VCR - only via TiVo

Hi all,

I have an infuriating problem with my tivo setup.

I have a very simple bog-standard setup - Tivo + VCR + TV off aerial input. t is connected exactly as in example 2 p. 76 in the Tivo manual. The only modification to the Tivo unit is a new 120GB HDD installed about 8months ago.

All was well until yesterday when I had to disconnect my mains power briefly for some other work. Upon restoring the mains power, the ability to watch TV using its own tuner, and also to watch anything off the VCR has gone.

Previously TiVo was viewed on the EXT2 SCART socket of my ancient Philips 28PW6332/05 w/s TV. (the DVD player is connected to the EXT1 SCART (RGB), and a games console connected to the front E2 Y/C S-VHS connector).

To watch Tivo (which I can still do, and watching live TV this way is currently the only way I can watch TV) I select the EXT2 channel on the TV and away I go. However when I want to watch a video, I used to press the VCR by-pass button, and now all I get is a dark snowstorm. Also if I want to watch live TV via the TV's own tuner (e.g. if I want to watch another channel other than the one that Tivo is currently recording, or if I want to use teletext, I used to simply select the relevent numbered channel on the TV remote. Now this doesn't work. It seems the channels are still there but cannot be properly tuned. If I go through the usual tuning process for the TV I can find all the 5 terrestrial channels but only through a big snowstorm (i.e. very poor recpetion). Since I can watch them clearly via Tivo's tuner I'm guessing something weird has happened in the chain from wall aerial socket - tivo - VCR - TV

I haven't changed any of the physical connections.

Also the tv tuner is working ok - if I connect the aerial directly to the TV, I can tune in as normal.

Any ideas. It's probably something really simple, but I can't work it out.


Thanks in advance for any suggestions.

Alan

Last edited by achookang : 08-21-2005 at 04:34 PM. Reason: original title vague
achookang is offline Report Bad Post Report Post
Old 08-22-2005, 03:54 AM   #2 (Print)
Glesgie
Registered User
 
Join Date: Feb 2003
Location: London
Posts: 194
Try splitting the aerial input as it goes into the TiVo, one to the TiVo, one to the TV.
Sounds like the RF output from the TiVo is fried.
Glesgie is offline Report Bad Post Report Post
Old 08-22-2005, 01:56 PM   #3 (Print)
achookang
Registered User
 
Join Date: Mar 2002
Location: Basildon
Posts: 15
Quote:
Originally Posted by Glesgie
Try splitting the aerial input as it goes into the TiVo, one to the TiVo, one to the TV.
Sounds like the RF output from the TiVo is fried.


Thanks, I'll try that. However, would this explain why I cannot view video from the VCR? The VCR bypass button just brings up a mostly black but slightly snowstormy screen.

yours, confused...
achookang is offline Report Bad Post Report Post
Old 08-23-2005, 04:13 AM   #4 (Print)
Glesgie
Registered User
 
Join Date: Feb 2003
Location: London
Posts: 194
Yes, If the TiVo RF output is bad, then the input to the VCR is bad.

If the split works for viewing TV, then move it from the TV to the VCR and see if that works.
Glesgie is offline Report Bad Post Report Post
Old 10-08-2005, 04:19 AM   #5 (Print)
achookang
Registered User
 
Join Date: Mar 2002
Location: Basildon
Posts: 15
Delayed reply: after taking the VCR out of the loop it was obvious that it (the VCR) and not the Tivo that was the problem! (well it was over 10 years old)
achookang is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo UK

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:35 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index