TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-01-2005, 11:54 PM   #1 (Print)
geauxdl
Registered User
 
Join Date: Nov 2005
Posts: 6
Question Networking problem and question

I would really appreciate some help with this issue. I have searched and have learned tons and have set up my system but cannnot figure out this issue. May be basic but....

I have three series 2 dtivos. Two with 6.2, one with 4.0. All have hmo and can be ftp, tivowebplus, etc. with computer. The two 6.2 work fine and can view now showing on each. They all three show the other two units but the 4.0 gives me a not activated screen when trying to connect to the two 6.2 units.

Is there something I am missing here. Can they be linked to work together or do I need to upgrade the 4.0 to 6.2. I would prefer not so as not to lose what is on 4.0. How do you activate the 4.0 to work with the 6.2s, etc.

Any suggestions would be greatly appreciated.

Thanks.

Last edited by geauxdl : 12-02-2005 at 10:17 AM.
geauxdl is offline Report Bad Post Report Post
Old 12-03-2005, 04:11 AM   #2 (Print)
bengalfreak
Registered User
 
Join Date: Oct 2002
Posts: 720
I'm not sure about your problem as I had my four units at different mixes of the 4.01b and 6.2 software and they worked fine together. Anyway, you can always upgrade the other unit to 6.2 via slices if you are a little linux savvy. Check out Dellanave's guide. its what I used on one of my units that I didn;t want to lose programming on.

6.2 slice upgrade guide

__________________
The Bengals and Tivo, life should have a few obsessions.
bengalfreak is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Underground Playground > TiVo Underground

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:27 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index