TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-23-2005, 11:50 AM   #1 (Print)
Joe C
Registered User
 
Join Date: Jul 2002
Location: Sparta, NJ
Posts: 143
Help with Hyperterm

I am trying to capture the serial output of my HDVR2 with hyperterm but I don't think I have the settings right. I believe my cable is good, however when the info appears in hyperterm its meaningless (brackets, upside down question marks etc). Hyperterm settings are com1, 115200, data bits 8, parity none, stop bits 1, and flow control none. What am I missing ? Also how do I save the captured data from the tivo to post it ? Thanks for the help.
Joe C is offline Report Bad Post Report Post
Old 12-23-2005, 06:06 PM   #2 (Print)
wshfulthkn
Registered User
 
Join Date: Nov 2005
Posts: 3
What are the settings in your rc.sysinit.author and bootpage?

Also, have you tried shorting the tip and middle to see if you are getting a local echo?

I was having an issue with hyperterm so I d/l'd terraterm.....a much better terminal program IMHO.

To save the data just copy and paste the data to a text file..

You may want to try and pick a different com port on your PC....sometimes a modem may be to blame.

Last edited by wshfulthkn : 12-23-2005 at 10:16 PM.
wshfulthkn is offline Report Bad Post Report Post
Old 12-24-2005, 02:29 PM   #3 (Print)
Joe C
Registered User
 
Join Date: Jul 2002
Location: Sparta, NJ
Posts: 143
Thanks wshful, my rc.sysinit.author has

#!/bin/bash
export TIVO_ROOT=
export MFS_DEVICE=/dev/hda10
export PATH=./:.:/utils:/bin:/sbin:/tvbin:/tivo:/busybox

tnlited 23 /bin/bash -login &

tivoftpd

and the static routes for no phone home.

My bootpage is: "root=/dev/hda7 dsscon=true console=2,115200 upgradesoftware=false" -C /dev/hda

I will try the tip shorting for an echo and post back. Thanks
Joe C is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Underground Playground > TiVo Underground

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:40 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index