TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-30-2005, 09:12 AM   #1 (Print)
as2397
Registered User
 
Join Date: Dec 2005
Location: New York
Posts: 1
Connecting Digital Cable, TiVo Series 2, and new Sony VHS/DVD Recorder

I have been using my TiVo Series 2 DVR without problems for the past two years. Our old DVD player died, so we purchased a new Sony VHS/DVD Recorder combo and now the TiVo stopped working. We get the "blue screen of death", TiVo Can't change the channel, etc... The odd thing is that it worked for a few hours, then this morning, the blue screen popped up again (2nd time). The connections currently:

Coax from wall to Digital Cable Box
Coax from Cable Box to TiVo
Coax from TiVo to VHS/DVD Recorder
Component Cables from VHS/DVD Recorder to Television

Any suggestions as to why TiVo is losing the signal?
as2397 is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo Help Center

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:33 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index