TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-20-2005, 12:57 PM   #1 (Print)
dkellyavs
Registered User
 
Join Date: Jan 2003
Location: Alpharetta, GA
Posts: 6
Beware MPEG4 upgrade!!!!

My installer just replaced my oval 3-LNB dish with a new MPEG4 5-LNB dish and we discovered that it DOES NOT WORK with existing receivers. So my HD-Tivo and SD-Directivo do not work with MPEG4-compatible dish. You have to upgrade to the new non-TiVo equipment. He had to climb back up on the roof and remove it.

DirecTV you suck!
dkellyavs is offline Report Bad Post Report Post
Old 12-20-2005, 12:59 PM   #2 (Print)
rlj5242
Registered User
 
Join Date: Dec 2000
Location: Southaven, MS
Posts: 1,478
It has been posted by numerous people that the older receivers will see the new 5 LNB dish as a 3 LNB dish. No they won't get the new channels but they will still work just fine.

-Robert
rlj5242 is offline Report Bad Post Report Post
Old 12-20-2005, 01:01 PM   #3 (Print)
dkellyavs
Registered User
 
Join Date: Jan 2003
Location: Alpharetta, GA
Posts: 6
The directv installer could not either the HD-Tivo or SD-directivo to work with the 5-lnb dish.
dkellyavs is offline Report Bad Post Report Post
Old 12-20-2005, 01:04 PM   #4 (Print)
ebonovic
A TiVo Junkie...
 
ebonovic's Avatar
 
Join Date: Jul 2001
Location: Tinley Park, IL USA (SW ChicagoBurbs)
Posts: 8,245
I am leaning towards that the installer did something wrong with the dish, or there is a problem with the dish/multiswitch setup.

Reason being... the 5-LNB has been out for about 3 months now (starting in detroit), and this is the first time I have seen a report of this accross all the forum boards.

__________________
- Earl (XBL: Fontano)
Favorite 05/06 TV Lines: Karma! ; Suit Up! ; Legendary.....

Non-TiVo DirecTV DVR (R15,HR20) ->
DBSTalk
ebonovic is offline Report Bad Post Report Post
Old 12-20-2005, 01:10 PM   #5 (Print)
dkellyavs
Registered User
 
Join Date: Jan 2003
Location: Alpharetta, GA
Posts: 6
Is an external multi-switch required? We have 4 lines running directly to the 2 Tivos (2 each)?
dkellyavs is offline Report Bad Post Report Post
Old 12-20-2005, 02:23 PM   #6 (Print)
naijai
Registered User
 
Join Date: Dec 2005
Posts: 16
the tech more than likely didnt install the new wide band 6*8 multiswitch needed for those dishes
naijai is offline Report Bad Post Report Post
Old 12-20-2005, 03:25 PM   #7 (Print)
Want1394
Registered User
 
Join Date: Oct 2001
Location: Silicon Valley
Posts: 3,503
The new 5-LNB dish works just fine (repeat, WORKS FINE) with all existing equipment. Your installer both made some mistake, and didn't know what he/she was doing, period.

Sorry you got misinformation from the inept installer, but I guess that's all too common.

The new dish also works just fine with existing multiswitches - it just looks like a 3-LNB dish to them. You need a new multiswitch only if you both need more than 4 outputs and are using the two new LNB's.

In the case of dkellyavs, you are using 4 lines to two DirecTiVo's. Everything should work just fine, and the installer either had a bad dish or bad training or bad kharma or ....

__________________
TOTAL Digital
Want1394 is offline Report Bad Post Report Post
Old 12-20-2005, 07:11 PM   #8 (Print)
ADent
Registered User
 
Join Date: Jan 2000
Location: Denver, CO
Posts: 1,670
Isn't there only 4 outputs on the new dish. Assuming you got a H20 needed to use the AT9 dish, then he must have installed a new 6x8 switch (or that's the problem).
ADent is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > DIRECTV Receiver with TiVo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:25 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index