TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-27-2005, 10:27 PM   #1 (Print)
glock115
Registered User
 
Join Date: Jan 2002
Posts: 2
Loss of video

Recently, my HD Tivo will lose video, I can still see the guide and hear audio but no picture. The only thing 5 minutes.
I do receive the OTA channels with no problems.
I have made several calls to DTV and one suggestion was to switch from hdmi to component but that did not rememdy the problem.
I was finally transferred to DTV's upper tier tech and he suggested a clear and delete of everything. Before I do so I wanted to ask here for any other suggestions before deleting everything.
Any help would be greatly appreciated, TIA
glock115 is offline Report Bad Post Report Post
Old 12-27-2005, 11:42 PM   #2 (Print)
A J Ricaud
Registered User
 
Join Date: Jun 2002
Location: Hacienda Heights, CA (Los Angeles County)
Posts: 425
Are you using the HDMI or component output of the HD Tivo? Also, what brand/model TV?
A J Ricaud is offline Report Bad Post Report Post
Old 12-27-2005, 11:49 PM   #3 (Print)
glock115
Registered User
 
Join Date: Jan 2002
Posts: 2
I have used both HDMI and component with the same outcome.
I have a Zenith rear proj LCD
glock115 is offline Report Bad Post Report Post
Old 12-28-2005, 12:10 AM   #4 (Print)
A J Ricaud
Registered User
 
Join Date: Jun 2002
Location: Hacienda Heights, CA (Los Angeles County)
Posts: 425
Check and see if "channels I watch" (or something like that) are check marked; and, double-check your initial setup.
A J Ricaud is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > HDTV TiVo Powered PVRs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:56 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index