TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-28-2005, 01:45 PM   #1 (Print)
oldskoolboarder
Registered User
 
Join Date: Jul 2003
Location: Bay Area, CA
Posts: 332
HD Tivo finally died...

So the other nite my weaknees upgraded Tivo started acting up. Both drives were "spin rited" several months ago after stutter and restart problems. The other nite my wife complained of stutters and could hear the hard drive. We could hear the "thunk" of the drive head from the couch. The death bell chimes...

Bought it about 15 mos ago w/ extended warranty. Put it back to original config and it's in for repair. The weaknees drive is being reformatted and checked.

Oh well, at least i've got my SD tivo as a backup. For a second, I considered going comcast.
oldskoolboarder is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > HDTV TiVo Powered PVRs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:51 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index