TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 01-13-2005, 11:21 AM   #1 (Print)
elvistheking
Registered User
 
Join Date: Sep 2004
Location: Sunny Stockport (it's in chesire don't you know......no it's not it's in Manc.)
Posts: 29
/var/hack gone!

I recently (monday) upgrade from 160gb (137gb) to 160gb + 200Gb and LBA48.

I've checked the kernal and it seem to be the new one

Yesterday at about midnight the tivo rebooted and I found that /var/hack had been removed, luckly rc..sysinit.author survived as did the cachecard drivers, telnet and tivoftpd and I had a recent back up of the tivoweb-tcl directory so it only toke me about 1.5 hours to get is (almost) back to normal.

Questions:

1) Is the reboot and removal of /var/hack just a spooky conicdence (i've taken a full backup of it now so if it happens again it shouldn't be too painful if it happens again just annoying)?

2) Failing that is there anyway to further diagnose the problem (according to tivoweb it dosn't seem to be overheating, my first thought)?

Elvis
elvistheking is offline Report Bad Post Report Post
Old 01-13-2005, 11:27 AM   #2 (Print)
aerialplug
Expert TiVo User
 
aerialplug's Avatar
 
Join Date: Oct 2000
Location: London (near enough anyway.. people laugh when I say the name of the place I actually come from!)
Posts: 615
Tivo will rebuild /var if it thinks something has corrupted there - it's the only Linux formatted partition that remains read/writeable and Linux partitions don't necessarily like being shut down ungracefully when they're in this state.

As to what caused the reboot - I'm afraid I can't help there...

__________________
TiVo user since the very beginning.
Hacks: 120Gb (44 hours best quality), Serial PPP (no longer used), Turbonet, TivoWeb, endpad, channel logos
aerialplug is offline Report Bad Post Report Post
Old 01-13-2005, 11:27 AM   #3 (Print)
pahunt
Registered User
 
Join Date: Apr 2003
Location: Somerset, England
Posts: 1,619

__________________
Paul

120GB 6022 | Cachecard | Freeview
pahunt is offline Report Bad Post Report Post
Old 01-13-2005, 11:36 AM   #4 (Print)
elvistheking
Registered User
 
Join Date: Sep 2004
Location: Sunny Stockport (it's in chesire don't you know......no it's not it's in Manc.)
Posts: 29
Oh well if it happens again then I'll start to worry.

Elvis
elvistheking is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo UK

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:21 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index