TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-28-2005, 10:53 PM   #1 (Print)
asills
Registered User
 
Join Date: Dec 2004
Posts: 9
Forum Bug: New Users Can't Post URLs or Images: mistakes certain words

I've been battling this for a while on a thread and found out that since I'm a new user and there's a rule preventing SPAMming using URLs and images. That is understandable, however every message I enter with the word VS_NET (replace the underscore with a period) fails with this error message:

"The following errors occurred when this message was submitted:
Your Post contains one or more URLs or image calls, please remove them before submitting your message again. To prevent the abuse of spam, we have set this restriction in place until after you make 5 posts"

VS_NET (replace _ with .)

Not sure if it happens with any others, just figured you might want to know your LINK/IMAGE matching code is off.
asills is offline Report Bad Post Report Post
Old 12-29-2005, 05:56 AM   #2 (Print)
Turtleboy
Crazy
 
Turtleboy's Avatar
 
Join Date: Mar 2001
Location: Miami, Florida
Posts: 15,855
Send a message via AIM to Turtleboy
You only have 3 more posts to go before you don't have the problem anymore.
Turtleboy is offline Report Bad Post Report Post
Old 12-29-2005, 09:34 AM   #3 (Print)
David Bott
Administrator
 
David Bott's Avatar
 
Join Date: Jan 1999
Location: Rochester, NY USA
Posts: 2,157
It sees NET and that is your issue I am sorry to say. It does not happen a lot, but does once in a while. It really has cut down on the spam posts though so it is worth the risk for the occasional issue like this.

__________________
David Bott
TiVo Community Admin
2006 Home Theater Cruise!
Now Booking For The Mexican Riveria!
David Bott is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Forum Extras > Forum Operations Center

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:47 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index