TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-09-2005, 03:17 AM   #1 (Print)
JonMace
Registered User
 
Join Date: Mar 2002
Location: Bromley area
Posts: 175
Can anyone log into AV Forums?

As title www.avforums.com

I get very strange errors

__________________
NTL ex C&W Pace 4010 STB, Denon 1802 Receiver, Panny 700 PJ, Phillips Pronto, High Grade DMS II MCE PC
JonMace is offline Report Bad Post Report Post
Old 12-09-2005, 05:16 AM   #2 (Print)
Sneals2000
Registered User
 
Join Date: Aug 2002
Location: Maidenhead, UK
Posts: 625
Snap. Keeps trying to offer me a file to download when I try to go to the front page.
Sneals2000 is offline Report Bad Post Report Post
Old 12-09-2005, 05:37 AM   #3 (Print)
cwaring
Registered User
 
cwaring's Avatar
 
Join Date: Feb 2002
Location: West Yorkshire, UK
Posts: 3,921
Send a message via MSN to cwaring
I had the same problem with this very Forum a while back. Was cleared-up very quickly, though

__________________
Carl Waring

Telewest Active Digital with Pace 2000 STB
Now with added Tivoweb!
Tivo TV Ads & PDF Manuals
cwaring is offline Report Bad Post Report Post
Old 12-09-2005, 05:40 AM   #4 (Print)
JonMace
Registered User
 
Join Date: Mar 2002
Location: Bromley area
Posts: 175
Cheers for the replies not my set up then.

__________________
NTL ex C&W Pace 4010 STB, Denon 1802 Receiver, Panny 700 PJ, Phillips Pronto, High Grade DMS II MCE PC
JonMace is offline Report Bad Post Report Post
Old 12-14-2005, 05:03 AM   #5 (Print)
groovyclam
Registered User
 
Join Date: Feb 2002
Posts: 384
Clear the cache in your web browser and then close and re-start your browser.
groovyclam is offline Report Bad Post Report Post
Old 12-14-2005, 05:06 AM   #6 (Print)
JonMace
Registered User
 
Join Date: Mar 2002
Location: Bromley area
Posts: 175
No it was a problem with the site - semi resolved now but they still have some problems

__________________
NTL ex C&W Pace 4010 STB, Denon 1802 Receiver, Panny 700 PJ, Phillips Pronto, High Grade DMS II MCE PC
JonMace is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Off Topic Areas (Non-TiVo) > UK General Chit-Chat

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:58 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index