TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-20-2005, 07:56 PM   #1 (Print)
terrio00@hotmail
Registered User
 
Join Date: Dec 2005
Posts: 10
Possible solution to the sluggish remote problem

I don't know how accurate this is but here's what I did:
I was having the double click and sluggish remote problems. Today I received my wireless adapter and switched it with the phone line as a source for receiving downloads. Instantly, the remote problem went away. It did not download a new software version, I'm still at 7.2.1. Dont know if this is the solution. Maybe people with the remote problem can report on what they use as a download source, phone line or internet.
terrio00@hotmail is offline Report Bad Post Report Post
Old 12-22-2005, 03:01 PM   #2 (Print)
sixstrings
Registered User
 
Join Date: Dec 2005
Posts: 1
Cool one more possible solution

Heyez, i was having a similar issue... mine was being caused by a 2.4ghz wireless audio/video broadcast/receiver thing-a-majig... The thing sends audio and video wirelessly to a remote receiver hooked to another TV. Well it has a "remote extender" built into it so you can change channels etc from the remote location... Either the 2.4ghz frequency or more likely the remote extender was interfering with the tivo's reception of it's own remote control since they were right next to eachother in the the stereo cabinet... I turn the wireless broadcaster off and the tivo remote is back to normal...
sixstrings is offline Report Bad Post Report Post
Old 12-22-2005, 04:50 PM   #3 (Print)
Praedicator
Registered User
 
Join Date: Mar 2004
Location: Palo Alto, CA
Posts: 36
The Humax I'm having trouble with uses a Linksys wireless adapter and suffers from this problem significantly...

__________________
Pioneer DVR-810H w/ 532 Hours • Lifetime
Praedicator is offline Report Bad Post Report Post
Old 12-22-2005, 05:24 PM   #4 (Print)
refried
Registered User
 
Join Date: Dec 2005
Location: Lakeville, MN
Posts: 4
I'm using a Netgear wireless adapter. I think the remote was sluggish before I switched to that from the phone line.
refried is offline Report Bad Post Report Post
Old 12-22-2005, 06:54 PM   #5 (Print)
Praedicator
Registered User
 
Join Date: Mar 2004
Location: Palo Alto, CA
Posts: 36
I called Humax today and they said that both them and TiVo are investigating the "double-click" issues. Apparently they are running out or have run out of refurbished units to swap with, so the support agent said that both Humax and TiVo are looking into a solution to be ready within the next week or two.

Does anyone who is having these problems use something other than TiVo 7.2.1?

__________________
Pioneer DVR-810H w/ 532 Hours • Lifetime
Praedicator is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > DVD TiVo Units

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:44 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index