TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-19-2005, 11:33 PM   #1 (Print)
tewcewl
Registered User
 
Join Date: Dec 2004
Location: Chicago, IL
Posts: 37
Galleon and RSS

I've been up and down the HME Forums and visited the Galleon (excellent program!) site, but I couldn't find the help I'm looking for. It concerns the RSS app in Galleon.

I was messing around with it tonight and I found that I could get the Yahoo! RSS feeds working but not the other ones, like Xanga for example. Each Xanga site has an RSS address which I verified using my Firefox browser using Live Bookmarks. The RSS feed is this: http://www.xanga.com/rss.aspx?user=USERNAME. It's RSS 2.0 which Galleon says it supports. However, I can't access the feed. Can anyone help me out?

Additionally, in the configuration GUI for the RSS app in Galleon, one of the options is tags. What is supposed to go in that field? Could that be the source of the problem? Thanks!
tewcewl is offline Report Bad Post Report Post
Old 12-22-2005, 12:45 PM   #2 (Print)
tewcewl
Registered User
 
Join Date: Dec 2004
Location: Chicago, IL
Posts: 37
Anyone out there that can help? Bueller...? Bueller...?
tewcewl is offline Report Bad Post Report Post
Old 12-27-2005, 10:10 PM   #3 (Print)
javahmo
Registered User
 
Join Date: Aug 2003
Posts: 1,536
Quote:
Originally Posted by tewcewl
I've been up and down the HME Forums and visited the Galleon (excellent program!) site, but I couldn't find the help I'm looking for. It concerns the RSS app in Galleon.

I was messing around with it tonight and I found that I could get the Yahoo! RSS feeds working but not the other ones, like Xanga for example. Each Xanga site has an RSS address which I verified using my Firefox browser using Live Bookmarks. The RSS feed is this: http://www.xanga.com/rss.aspx?user=USERNAME. It's RSS 2.0 which Galleon says it supports. However, I can't access the feed. Can anyone help me out?

Additionally, in the configuration GUI for the RSS app in Galleon, one of the options is tags. What is supposed to go in that field? Could that be the source of the problem? Thanks!


The description tag in this feed uses HTML, which Galleon does not support.

__________________
galleon.tv
javahmo at users.sourceforge.net
javahmo is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:03 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index