TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-28-2005, 08:40 AM   #1 (Print)
MMG
Kaixo!
 
MMG's Avatar
 
Join Date: Dec 1999
Location: Southeastern Michigan
Posts: 797
Galleon 1.9.2 and email

OK... what's the trick to get this working? I'm getting a server error. Per SBC's instruction, I'm using pop.ameritech.yahoo.com as the server, my email address as the login and my password as the password. I even tried using my email address without the @ameritech.net as the login but no dice.

Thanks!

__________________
Algo só é impossível até que alguém duvida e acaba provando o contrário
MMG is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo Home Media Features & TiVoToGo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:59 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index