TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 06-22-2004, 03:51 PM   #1 (Print)
ericdo
New Member
 
Join Date: Mar 2002
Posts: 2
Amstrad DRX400 IR Codes

Hi all. After recently giving NTL the boot, I've installed Sky. They've given me an Amstrad ASX400 box. Initailly I set it to code 20014 - fast as that seemed OK.

After a number of missed episodes, I've looked again and ir seems to be sending extra characters. eg channel 143 becomes channel 14433? I've experimented with a number of other codes, but none seems stable. Anyone got this box working successfully on a specific code?

Thanks, Eric
ericdo is offline Report Bad Post Report Post
Old 06-22-2004, 03:56 PM   #2 (Print)
iankb
Registered User
 
iankb's Avatar
 
Join Date: Oct 2000
Location: Reading, UK
Posts: 5,205
Doubt that it will solve your problem, but most people use Grundig 20016 with any Sky digibox.

__________________
Ian.

For gold text on leather in TiVoWeb, try the redbook, bluebook, greenbook and blackbook themes, now updated with button menus
iankb is offline Report Bad Post Report Post
Old 06-22-2004, 03:59 PM   #3 (Print)
GarySargent
Moderator
 
GarySargent's Avatar
 
Join Date: Oct 2000
Location: W. Yorks, UK
Posts: 2,409
It probably will fix the problem - 20014 is known to behave in this way (as is 20000) and they should not be used.

As Ian says, use 20016 (or 20006).

__________________
http://www.tivoportal.co.uk » Everything you need to know about TiVo in the UK.
http://www.tivofaq.co.uk » Frequently Asked Questions.
http://www.tivonews.co.uk » TiVo UK Newsletters.
http://www.tivobugs.co.uk » List of current bugs and problems.
GarySargent is offline Report Bad Post Report Post
Old 06-23-2004, 03:03 PM   #4 (Print)
ericdo
New Member
 
Join Date: Mar 2002
Posts: 2
Thanks - I'll give it a go tonight
ericdo is offline Report Bad Post Report Post
Old 07-04-2004, 09:15 AM   #5 (Print)
Jaff
New Member
 
Join Date: Nov 2002
Location: UK
Posts: 2
Send a message via Yahoo to Jaff
My Sky box is an Amstrad DRX100. My Tivo has worked with fine with the Grundig 20016 codes for about 18 months. Suddenly, my Tivo changes channel but Sky does not change with it. Instead, the blue box will appear in the bottom left of the screen but the 3-digit numbers do not appear. If they do appear, they're either one (wrong) digit appears or extra numbers appear.

I came back from hol to discover that 1 programme out of 30 had actually taped correctly. I love my Tivo but it's driving me crazy Any suggestions? Thanks.
Jaff is offline Report Bad Post Report Post
Old 07-04-2004, 09:23 AM   #6 (Print)
Automan
Victor Meldrew
 
Automan's Avatar
 
Join Date: Oct 2000
Location: South Coast, Sussex, UK
Posts: 1,808
Quote:
Originally posted by Jaff
My Sky box is an Amstrad DRX100. My Tivo has worked with fine with the Grundig 20016 codes for about 18 months. Suddenly, my Tivo changes channel but Sky does not change with it. Instead, the blue box will appear in the bottom left of the screen but the 3-digit numbers do not appear. If they do appear, they're either one (wrong) digit appears or extra numbers appear.

I came back from hol to discover that 1 programme out of 30 had actually taped correctly. I love my Tivo but it's driving me crazy Any suggestions? Thanks.


Have you cycled the mains power to your Digibox?

That normally does the trick.

Automan.
Automan is offline Report Bad Post Report Post
Old 07-04-2004, 09:27 AM   #7 (Print)
Jaff
New Member
 
Join Date: Nov 2002
Location: UK
Posts: 2
Send a message via Yahoo to Jaff
"cycled"? Does that mean reboot? I've rebooted Sky and Tivo (in that order) but still not working properly.
Jaff is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo UK

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:14 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index