TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 07-03-2004, 01:10 PM   #1 (Print)
StephenR
New Member
 
Join Date: Oct 2002
Location: Warrington
Posts: 13
Exclamation Sky box keeps sticking on blue screen

I am having major problems with my Sky box which if it continues will render my TiVo practically useless. Almost every day I am coming home to find my Sky box stuck on a blue screen. Changing channels updates the search and scan banner, but still a blue screen. The only way to get it back to normal is to pull the plug.

Because this isn't a standard Sky crash i.e. the box does not go off, having TiVo send the Sky key before a recording doesn't have any effect. I am going on holiday soon and if this happens on the first day all my recordings will fail.

I had a look at some old threads and it appears other people have had this problem. The only solution seems to be to have a timer on the mains to shut the digibox down at a specific time, but then I read in another thread that this is not a good idea because it can damage the power supply. I don't know what I should do!

I would appreciate any advice.
StephenR is offline Report Bad Post Report Post
Old 07-03-2004, 01:13 PM   #2 (Print)
Paul Stimpson
Registered User
 
Paul Stimpson's Avatar
 
Join Date: Aug 2002
Location: Farnborough, Hants, UK.
Posts: 299
Hi,

Which make and model is the box and how old is it?

If you go to the signal test menu what signal strength and quality are you getting?

Cheers,
Paul.
Paul Stimpson is offline Report Bad Post Report Post
Old 07-03-2004, 02:20 PM   #3 (Print)
Automan
Victor Meldrew
 
Automan's Avatar
 
Join Date: Oct 2000
Location: South Coast, Sussex, UK
Posts: 1,808
If it's a Sony 750 my one does the same if left on a channel that goes off the air e.g. BBC4 after Tivo records "The Prisoner".

However I can also restore normal operation from this state by entering the Sky Guide and selecting a channel.

Also since the latest software update sometimes I get no audio till the channel is changed.

Automan.
Automan is offline Report Bad Post Report Post
Old 07-04-2004, 01:31 PM   #4 (Print)
StephenR
New Member
 
Join Date: Oct 2002
Location: Warrington
Posts: 13
It's a Sony 760 and about 18 months old. What I can't understand is why it has been fine up until now. I don't think there has been a software update recently. It used to crash into standby a few times, but nothing like this. Signal stength and quality are about 80%.

Interesting comment Automan about it happening when left on a channel that goes off the air. What do you do - just live with the problem? Perhaps I should turn off suggestions to make sure this situation happens less often? It's not long before I go on holiday though so perhaps I had better get a mains timer just in case.
StephenR is offline Report Bad Post Report Post
Old 07-05-2004, 08:31 AM   #5 (Print)
JeFurry
Furry Behemoth
 
JeFurry's Avatar
 
Join Date: Oct 2000
Location: Milton Keynes, Buckinghamshire, United Kingdom
Posts: 38
Send a message via ICQ to JeFurry
I had exactly the same thing happen to my 4-year-old Amstrad Sky box last week, causing me to miss Cold Case and 24 (which were, fortunately, both repeated on Sky1Mix over the weekend). I couldn't get the box to display a picture at all (except the search/scan banner) by any software switch... I had to power off at the mains for 5 minutes before it would reset.

It's been fine since, but the fact that an identical thing has happened on a very different model of box suggests another Sky software problem to me - we all remember the days of the crashing boxes with a shudder!

-Jef.

__________________
What goes up must come down. Ask any system administrator.

160GB TiVo with Seagate U6 quiet drives, TurboNet, TiVoWeb, VBR, mode-0 recording, no flicker, no red dot, and soft padding. I love this place!
JeFurry is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo UK

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:16 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index