TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-15-2005, 03:40 AM   #1 (Print)
benallenuk
Registered User
 
Join Date: Aug 2005
Posts: 74
5 symptons for a poorly tivo.

Hi guys, I think part of my tivo is on its way out. The symptons are below:

1. Very oscasionally one of my recordings would be all blocky, it would show up on playback also. This hasnt happened for about 2 months.

2. Recently Tivo has been rebooting at randon times during the night

3. Tivo crashed during Guided setup after complaining "Failed: Service Unavailable" after dialing.

4. Every time i try and preform a guided setup it fails on its setup call. A 12hr unplugged sleep seems to sort the problem.

5. Daily Mails Have stoped compiling and being sent, upon request. Never got cron to work!

I dont think ive messed around with hardisk too much, although have installed loads of hacks, modules, scripts, games, mp3 player.

IS my Hardisk in need of a format and re-image, is my powersuppyly on its way out or is my hardisk playin up??

Cheers

Ben Allen

__________________
Series 1 Tivo with 120GB HD, Trust 400VA UPS. Tivoweb, TivoNet, External Streaming Video - spare pc!
benallenuk is offline Report Bad Post Report Post
Old 12-15-2005, 07:44 AM   #2 (Print)
iankb
Registered User
 
iankb's Avatar
 
Join Date: Oct 2000
Location: Reading, UK
Posts: 5,205
The TiVo only has a 50MHz RISC processor, and very limited memory. Some of your hacks do not sound conducive with letting it do the job that it was intended to do. Were any of the MP3 player, games(!) and streaming video server running at the time?

I would definitely consider replacing your PSU, since they do wear out.

__________________
Ian.

For gold text on leather in TiVoWeb, try the redbook, bluebook, greenbook and blackbook themes, now updated with button menus
iankb is offline Report Bad Post Report Post
Old 12-15-2005, 07:48 AM   #3 (Print)
benallenuk
Registered User
 
Join Date: Aug 2005
Posts: 74
The streaming server runs off a seperate pc. My I do get what your saying!

I think I will treat it to a new PSU!

Also preparing a fresh tivo drive as we speak!

Ben

__________________
Series 1 Tivo with 120GB HD, Trust 400VA UPS. Tivoweb, TivoNet, External Streaming Video - spare pc!
benallenuk is offline Report Bad Post Report Post
Old 12-16-2005, 01:24 AM   #4 (Print)
Heuer
Registered User
 
Join Date: Mar 2004
Location: Nottinghamshire
Posts: 270
All those symptoms point to a PSU going down. I speak from experience as I just changed the HD on my TiVo and still got everything you are seeing. I found when forcing a daily call it caused a reboot suggesting initialising the modem (or cachecard) was increasing power requirements.

__________________
TiVo 200Gb, Mode 0 VBR, SDI output, Lumagen HDP Pro scaler, Pioneer 50MXE-1 Plasma, Arcam FMJ AV8/P7, Martin-Logan ELS, Velodyne DD15 sub.
Heuer is offline Report Bad Post Report Post
Old 12-17-2005, 06:51 AM   #5 (Print)
benallenuk
Registered User
 
Join Date: Aug 2005
Posts: 74
I have installed the new disk with the fresh image and its workin well, really fast in the menu's. I think the problems were down to the tivo running too much in the background, or badly configured setup by me, lol.

Anyway Im glad that I was forced to re-image a drive coz now i know how easy it is!

__________________
Series 1 Tivo with 120GB HD, Trust 400VA UPS. Tivoweb, TivoNet, External Streaming Video - spare pc!
benallenuk is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > TiVo UK

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:43 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index