TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-27-2005, 03:48 PM   #1 (Print)
Geezer
Registered User
 
Geezer's Avatar
 
Join Date: Mar 2003
Location: Hendersonville, NC
Posts: 85
Won't boot after 6.2 slices upgrade

I just tried to upgrade via 6.2 slices. Everything seemed to go OK until I got to the reboot. It never showed "Preparing service update" - it went from Powering Up to "Almost there" and stays there.

My question is can I pull the drive, reset the bootpage to hda7 instead of hda4, and revert back to 4.01b or is it too late for that?

__________________
Jerry
Geezer is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Underground Playground > TiVo Underground

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:00 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index