TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 01-02-2004, 09:40 PM   #31 (Print)
Fustanella
Homo sapiens tivus
 
Fustanella's Avatar
 
Join Date: Dec 2002
Location: CoolLando
Posts: 4,576
Nor have I. The CIR problem which haunts me and others is the one where channels are added without permission.
Fustanella is offline Report Bad Post Report Post
Old 01-02-2004, 10:18 PM   #32 (Print)
jsd
Bass Kitten
 
jsd's Avatar
 
Join Date: Feb 2002
Location: San Francisco, CA
Posts: 6
Send a message via AIM to jsd Send a message via Yahoo to jsd
good to see tivo being proactive! i came here specifically to ask about this issue. i've seen it before but it's always been tied to total loss of guide data (rebooting cured it). good to know it's just a cosmetic problem this time around.

thanks tivo.

-jsd-
jsd is offline Report Bad Post Report Post
Old 01-02-2004, 11:49 PM   #33 (Print)
MauriAnne
Here we go Steelers!
 
Join Date: Sep 2002
Location: NY
Posts: 407
Send a message via AIM to MauriAnne
Thank you very (VERY!) much, TiVoOpsMgr.

__________________
This space for rent again.

Anne
MauriAnne is offline Report Bad Post Report Post
Old 01-02-2004, 11:56 PM   #34 (Print)
purple6816
Registered User
 
Join Date: May 2003
Location: Seattle
Posts: 445
This is what this forum is all about. I was just going to post this question as soon as my laptop got back from the blue screens it has been doing lately.

Great post and great forum.

Maybe when they fix this they will turn on HMO so I can buy some more DTiVo's. I need more TiVo's. Have not had my new install and hack fix lately.
purple6816 is offline Report Bad Post Report Post
Old 01-03-2004, 04:25 AM   #35 (Print)
DVDKingdom
Registered User
 
Join Date: Oct 2003
Posts: 949
TivoOpsMgr
I would like to add my Thanks for your announcement.
We all appreciate it.

__________________
TCD24004A (140Hrs) Lifetime
DVDKingdom is offline Report Bad Post Report Post
Old 01-03-2004, 04:46 AM   #36 (Print)
Stephen M Smith
Guest
 
Posts: n/a
I have serious doubts that this is really merely a display issue. There is a very noticeable slowdown in the TiVo menus that use the guide data that started at the same time and everything else seems a little slower too.

I suspect that there is a TiVo process that uses the guide data which is stuck in an infinitie loop or something. And is now always running in the background 24x7, and always consuming a portion of TiVo's precious CPU cycles all the time. That would explain the slowdown and why you can't fix it by rebooting or clear & deleting.

Steve
Report Bad Post Report Post
Old 01-03-2004, 10:23 AM   #37 (Print)
Directv&TivoGuy
Advanced Member
 
Join Date: Nov 2002
Location: Evergreen Park (South Side burb of Chitown), IL
Posts: 593
Send a message via AIM to Directv&TivoGuy Send a message via Yahoo to Directv&TivoGuy
I just hope it gets fixed ASAP. Thanks TivoOpsMgr

__________________
TiVo Rules!
TiVo | SERIES 2 (180hrs)
Member with TiVo since 11/27/02
Directv&TivoGuy is offline Report Bad Post Report Post
Old 01-03-2004, 12:08 PM   #38 (Print)
MikeekiM
Palindromer
 
Join Date: Jun 2002
Location: SF Bay Area
Posts: 2,546
Awesome!!! Thanks for this information...

I came out here to post a question about this, but always scan to see if there is any existing post covering it...

Man...how do people outside of this forum get reasonable support??? I am not sure how else I would have found out about this...

__________________
Sony SAT-T60 DirecTivo (212 Hours)
Hughes HDVR2 DirecTivo (217 Hours)

Universal Remote: One For All - URC6131
Xantech Xtra Link2 (Remote Extender)
ChannelPlus 3025 Modulator/Video Distribution
MikeekiM is offline Report Bad Post Report Post
Old 01-03-2004, 12:48 PM   #39 (Print)
psweig
Senior Member
 
Join Date: Oct 2002
Location: Evanston, IL
Posts: 153
Thank you, TV Ops Manager. I hope this is a symptom of a change in corporate policy regarding "communication", I think it's wonderful.

You may not have the answer to this one, but here goes.. why does my HDVR2 reboot when I tune to the music channels?

__________________
Antique
psweig is offline Report Bad Post Report Post
Old 01-03-2004, 01:09 PM   #40 (Print)
AJ500
Registered User
 
Join Date: Feb 2002
Location: Cincinnati
Posts: 46
I saw this message today and the first thing I did was come to this forum to check if anyone was seeing it.

Wow! Saw an official DirecTV post!
AJ500 is offline Report Bad Post Report Post
Old 01-03-2004, 01:12 PM   #41 (Print)
blw
Registered User
 
Join Date: May 2002
Posts: 25
I don't think mine is just a cosmetic issue. As of yesterday my Tivo suggestions turned up empty, and I haven't done anything to cause that. I have easily half of my 120 hours free on the disk, too.

Furthermore, I usually rely on Tivo suggestions for most programs, and several shows that I know I saw on the plan never appeared...
blw is offline Report Bad Post Report Post
Old 01-03-2004, 02:40 PM   #42 (Print)
Ocean
New Member
 
Join Date: Jan 2004
Posts: 11
Related Problems

I have also noticed some additional related symptoms.

When in the Find Programs screen:


1. The other day, when manually scrolling down the ENTIRE list - I think while I was in the "W"s it jumped to the "F"s. It completely bypassed all the entries starting with "X", "Y", or "Z". If I manually entered in "X" on the search screen, then it would go there - but on a manual scrolling, it would not - it just jumped from somewhere in the "W"s right back to "F".

2. A few days ago, I noticed that if I tried to view the info on "Navy NCIS" from the Find Programs screen, it would just jump me to the Main Menu.

3. Some of the shows in the Find Programs screen were improperly linked. For example, if I scrolled to "Star Trek: The Next Generation" and hit the Right-Arrow to get the detailed info, it would come up with "Becker". I don't remember which programs went where - so the above shows are randomly picked to show the symptoms.

4. I have also noted the slowdown of the system in general - and the Find Programs screen in particular.


Hope this helps!
Ocean is offline Report Bad Post Report Post
Old 01-03-2004, 03:57 PM   #43 (Print)
stewstryker
New Member
 
Join Date: Sep 2002
Location: Vermont
Posts: 2
It's great to see this explanation, especially since that's exactly why I came to this forum. However, if the message says you've only got 1 day's programming, how is that just a display problem?

Thanks for the customer info from the OpsMgr!

__________________
Stew Stryker
stewstryker is offline Report Bad Post Report Post
Old 01-03-2004, 04:18 PM   #44 (Print)
jsharper
rebmeM weN
 
jsharper's Avatar
 
Join Date: Jan 2002
Location: Gilbert, AZ
Posts: 316
Quote:
Originally posted by stewstryker
It's great to see this explanation, especially since that's exactly why I came to this forum. However, if the message says you've only got 1 day's programming, how is that just a display problem?


Because, for many/most people, the message is wrong and you really have full guide data. Thus, just a display problem (displaying a message that is not true).
jsharper is offline Report Bad Post Report Post
Old 01-03-2004, 06:42 PM   #45 (Print)
hookbill
Feathered Member
 
hookbill's Avatar
 
Join Date: Dec 2001
Location: Northeast Ohio
Posts: 2,912
Quote:
Originally posted by BlankMan
Great. They admitted something? Unbelievable. I've got this too. Now if you can just get DirecTV to admit there is a Favorite Channels/Channels I Recieve loss problem which cause recordings to be missed we might be getting some where...


It's also 67 degrees today in January. Oh Oh.....maybe the world is coming to an end!

__________________
Proud Flock Leader of 11 Parrots
hookbill is offline Report Bad Post Report Post
Old 01-03-2004, 07:14 PM   #46 (Print)
djbrown
Registered User
 
Join Date: Dec 2001
Posts: 316
can anyone experiment with this:

http://www.tivocommunity.com/tivo-v...threadid=151908

and see if the two might be related?
djbrown is offline Report Bad Post Report Post
Old 01-03-2004, 09:28 PM   #47 (Print)
radiohead8989
New Member
 
Join Date: Jan 2004
Location: Chicago
Posts: 1
This issue is not just cosmetic for me. Since this problem has started, my tivo has lost channels more then once. If I pull up the guide, many of the channels will be missing. If I manually enter the channel number, it will take me to a blank screen There will be a message that says that the channel is not available. If something was setup to record on the channel, the recording will have failed.
Fox Sports World has been missing more then once. I have a Sony T60 & a Phillips Series 1 Tivo. I've never had a problem with either unit until this started. If I unplug the Tivo, all the channels come back as soon as it reboots. For me this is a major problem, because I no longer trust my Tivo to record the things in the to do list. Until this started, my Tivo had recorded 100% success rate for recording programming.
radiohead8989 is offline Report Bad Post Report Post
Old 01-03-2004, 10:35 PM   #48 (Print)
srs5694
Registered User
 
Join Date: Oct 2001
Location: Woonsocket, RI, USA
Posts: 886
Re: Related Problems

Quote:
Originally posted by Ocean
2. A few days ago, I noticed that if I tried to view the info on "Navy NCIS" from the Find Programs screen, it would just jump me to the Main Menu.


I ran into this problem (I don't recall with what show, but it was not with "Navy NCIS") about two or three months ago. Rebooting the system solved it. It's entirely possible that this problem, and perhaps some of the others reported here, are unrelated to the spurious "incomplete guide data" message. They may be occurring at the same time simply because most people are seeing the spurious message problem; if some other problem occurs at random for some percentage of people on a regular basis, those people who happen to be seeing it now may erroneously think the two problems are related. Or perhaps they are related. In any event, this specific problem has occurred at least once without the spurious message, so my suspicion is that they aren't related.
srs5694 is offline Report Bad Post Report Post
Old 01-03-2004, 11:25 PM   #49 (Print)
dd9
Registered User
 
Join Date: Aug 2000
Location: Boston, MA, USA
Posts: 227
I have to say thanks for the update/info as well, but "cosmetic only" is not accurate. Much slower menu navigation (to do list and others that rely on guide data) is what I'm seeing. Much slower = up to 3x slower.
dd9 is offline Report Bad Post Report Post
Old 01-04-2004, 07:48 AM   #50 (Print)
Fustanella
Homo sapiens tivus
 
Fustanella's Avatar
 
Join Date: Dec 2002
Location: CoolLando
Posts: 4,576
It is accurately cosmetic-only in my case. I've not noticed any slowdowns or missing data or changed channels, only the message.
Fustanella is offline Report Bad Post Report Post
Old 01-04-2004, 11:02 AM   #51 (Print)
linrey
New Member
 
Join Date: Jul 2003
Location: Sunnyvale, CA
Posts: 1
I'm having massive problems - probably related to this thread (I too have the 'acquiring ...' message). The drive is almost full so I've spent some of my vacation copying shows off and deleting them. A few days ago I noticed a problem when going from the Now Playing list to a selected show in the list - it repeatedly jumped to some other menu, so I restarted the unit for the first time ever. At about the same time as the list problem I began to see that the info for saved shows most often does not match the recordings! A show I recorded yesterday (it had the correct guide data at the time) says it's a different show today, though the recording is the show I saved. I have over 200 cooking and quilting shows and the info for them is not reliable. Anybody else have this problem?

HDVR2 and I added a 120 gig drive.
linrey is offline Report Bad Post Report Post
Old 01-04-2004, 11:41 AM   #52 (Print)
blw
Registered User
 
Join Date: May 2002
Posts: 25
Quote:
Originally posted by blw
I don't think mine is just a cosmetic issue. As of yesterday my Tivo suggestions turned up empty, and I haven't done anything to cause that. I have easily half of my 120 hours free on the disk, too.

Furthermore, I usually rely on Tivo suggestions for most programs, and several shows that I know I saw on the plan never appeared...


An update on this - the problem is coming and going. Last night I checked in and it had suggestions out to 1/9, although it claimed that the guide was up to 1/4 (and it should have been out to 1/17, right?).

This morning, most of the suggestions between 1/7 and 1/9 were GONE, although I didn't check how far out the guide was supposed to be. Weird.
blw is offline Report Bad Post Report Post
Old 01-04-2004, 01:56 PM   #53 (Print)
mschwab
Registered User
 
mschwab's Avatar
 
Join Date: Feb 2000
Location: Somewhere in the Colorado Mountains, USA
Posts: 72
Ah, I've been away too long!

I saw this message, and the guide data to 12/31 message in System Info, just before I had to leave town (on 12/31~), so I rebooted both DTivo's and hoped for the best. I was beginning to wonder if it had forgotten how to find it's way into 2004! When I got back last night, everything seemed to record OK. But I still get the message, so back I came to the forum, and found this reassuring message on the first page! Did this just start with some software upgrade we just got?

__________________
www.tivofaq.com
mschwab is offline Report Bad Post Report Post
Old 01-04-2004, 02:03 PM   #54 (Print)
Rob Helmerichs
New grandfather
 
Rob Helmerichs's Avatar
 
Join Date: Oct 2000
Location: Minneapolis
Posts: 8,268
Mine appears to be cosmetic--i.e., there's no slowdown present that wasn't there before.

One thing that I've been wondering, which might be related--a while back (weeks? Months?) the way the Guide Data is processed seemed to change. It used to be that a day's worth of data would appear all at once (minus stuff like USA that's always behind), but recently, it comes in dribs and drabs, so that at first there will be a very few shows here and there and a whole lot of "To be announced" (which, however, seem to have the correct lengths for the shows that eventually turn up). And at the same time, the menus seemed to slow down somewhat--not all the time, but often.

__________________
"Oh no, the mother-child bond is impossible to replicate. Even by Agent Dalton and myself."
Rob Helmerichs is offline Report Bad Post Report Post
Old 01-04-2004, 02:16 PM   #55 (Print)
mwarner
Registered User
 
Join Date: Dec 2000
Location: North Carolina
Posts: 206
On my system (HDVR2/3), I can confirm that adding season passes or changing their priority takes -MUCH- longer than before. I just added a season pass and the "please wait" screen stayed up there for 1 1/2 minutes, much longer than normal.

I sure hope TiVo and DirecTV can get on this quickly. I'm sure they're now getting flooded with calls about the on-screen message.

-Matt
mwarner is offline Report Bad Post Report Post
Old 01-04-2004, 02:23 PM   #56 (Print)
drew2k
!revetahW
 
drew2k's Avatar
 
Join Date: Jun 2003
Location: Long Island, NY
Posts: 1,376
Hey - maybe it's a GOOD thing that guide data will come in throughout the day now. This way, our TiVos may have sufficient time to handle last-minute program changes, such as last fall when the network blockheads decided to air repeats during the baseball championship series but our TiVos still thought the programs were first-run. Only drawback, as mentioned, is sluggish behavior while the data is being processed, but maybe TiVo can optimize the beckground processing in a future update.

__________________
- DirecTiVo: 30/200-hr HR10-250 (x2), 212-hr & 34-hr HDVR2
- Harmony 676 Remote
drew2k is offline Report Bad Post Report Post
Old 01-04-2004, 03:18 PM   #57 (Print)
Rob Helmerichs
New grandfather
 
Rob Helmerichs's Avatar
 
Join Date: Oct 2000
Location: Minneapolis
Posts: 8,268
Quote:
Originally posted by mwarner
On my system (HDVR2/3), I can confirm that adding season passes or changing their priority takes -MUCH- longer than before. I just added a season pass and the "please wait" screen stayed up there for 1 1/2 minutes, much longer than normal.
I've noticed this as well, but it didn't coincide with the beginning of the "Acquiring Program Guide data" message; it started around the time the processing changed, a few weeks/months ago.

__________________
"Oh no, the mother-child bond is impossible to replicate. Even by Agent Dalton and myself."
Rob Helmerichs is offline Report Bad Post Report Post
Old 01-04-2004, 03:41 PM   #58 (Print)
Claude5382
Registered User
 
Join Date: Jul 2003
Location: Earlysville, Va
Posts: 40
Quote:
Originally posted by mshiu
Man...how do people outside of this forum get reasonable support??? I am not sure how else I would have found out about this...


As a generality, most of us on this forum are a pretty anal retentive group. We check the internal temperature three times a day, we complain about a 1.5 second sound delay after a fast-forward, we check in the morning what time our units acquired their "Service Data Download" and was it completed or finished, we focus on every operation and notice any change no matter how minuet. How do I know? Because I too am a card-carrying member of the group.

__________________
Claude
"Strength & Honour"
Claude5382 is offline Report Bad Post Report Post
Old 01-04-2004, 03:44 PM   #59 (Print)
Claude5382
Registered User
 
Join Date: Jul 2003
Location: Earlysville, Va
Posts: 40
I forgot to add that 90% of TiVo users neither know nor care about any of those things

__________________
Claude
"Strength & Honour"
Claude5382 is offline Report Bad Post Report Post
Old 01-04-2004, 04:06 PM   #60 (Print)
RSchyns
P.W.K.S.
 
Join Date: Jul 2000
Location: Connecticut River Valley, USA
Posts: 11
Send a message via AIM to RSchyns
Is anyone seeing this acquiring program guide data issue on a virgin or non-modified dtivo?

__________________
R. Schyns
RSchyns is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > DIRECTV Receiver with TiVo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:47 PM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index