TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 12-16-2005, 09:05 AM   #1 (Print)
bigcat400
Registered User
 
Join Date: Sep 2005
Posts: 20
Arrow PTVUpgrade Universal CD won't boot my PC

I bought the new $20 "Universal" Boot CD from PTVUpgrade and I can't get it to boot my PC. It hangs forever while booting. Please see attached screenshot that shows where it hangs. Has anybody experienced this? I posted the following at PTVupgrade forums but no replies so far over there.

My motherboard is an Asus P4C800-E Deluxe. This mobo has 2 IDE controllers (Primary/Secondary), and 2 sata connectors, all provided by intel ICHR5. It also has an IDE connector and 2 other sata connectors provided by an on-board promise controller.

I have drives on the regular IDE controllers, the intel sata controllers, and one drive on the IDE promise connector.

I was suspecting the promise controller maybe causing the problem since thats the only drive unreported when the CD is booting, but I disabled it in the BIOS and it did not make a difference.

Any ideas why this is getting stuck?

Thanks for any help.
Attached Images
File Type: jpg boot.JPG (89.2 KB, 37 views)
bigcat400 is offline Report Bad Post Report Post
Old 12-16-2005, 09:17 AM   #2 (Print)
xnevergiveinx
Registered User
 
xnevergiveinx's Avatar
 
Join Date: Apr 2004
Posts: 486
let me guess, your using a computer with an athlon 64 processor. i can't boot instant cake or msftools from my computer. i needed to goto another computer, an older computer and it worked fine.
the only cd i could boot on my new computer was the LBA48 cd, then it asked for the instantcake and it baked my drives

it's nothing your doing wrong, it's just that linux doesn't boot on certain computers, i saw a sticky thread somewhere on the ptvupgrade forum, but i can't find it now.
http://forum.ptvupgrade.com/index.php

__________________
series 2 tcd2400800 250 gigs 285 hours multi box discount
series 2 tcd5400400 300 gigs 339 hours with lifetime
unsubbed series 1 HDR 212 199 hours
i only use seagate drives. bye bye lifetime!
xnevergiveinx is offline Report Bad Post Report Post
Old 12-16-2005, 10:11 AM   #3 (Print)
bigcat400
Registered User
 
Join Date: Sep 2005
Posts: 20
Not an athlon

thanks. No, this is a 100% Intel PC (Pentium4). I have SUSE linux on this PC and boots just fine.

Quote:
Originally Posted by xnevergiveinx
let me guess, your using a computer with an athlon 64 processor. i can't boot instant cake or msftools from my computer. i needed to goto another computer, an older computer and it worked fine.
the only cd i could boot on my new computer was the LBA48 cd, then it asked for the instantcake and it baked my drives

it's nothing your doing wrong, it's just that linux doesn't boot on certain computers, i saw a sticky thread somewhere on the ptvupgrade forum, but i can't find it now.
http://forum.ptvupgrade.com/index.php
bigcat400 is offline Report Bad Post Report Post
Old 12-16-2005, 12:06 PM   #4 (Print)
funtoupgrade
Registered User
 
Join Date: Mar 2005
Posts: 911
I have exactly the same motherboard for my Tivo work and am using the PTV iso image I downloaded from their web-site with no problems. As I recall I did have to set the boot priority in my system BIOS to first try booting from the CD to make it work.

__________________
funtoupgrade

TiVo 240060 with 200GB Seagate (wireless)
Humax DRT800 with 160GB Seagate (wired)

Anywhere from 0-10 misc. standalones waiting for upgrades for resale on eBay.
funtoupgrade is offline Report Bad Post Report Post
Old 12-16-2005, 12:47 PM   #5 (Print)
bigcat400
Registered User
 
Join Date: Sep 2005
Posts: 20
Which ISO are you referring to? the free download?

Quote:
Originally Posted by funtoupgrade
I have exactly the same motherboard for my Tivo work and am using the PTV iso image I downloaded from their web-site with no problems. As I recall I did have to set the boot priority in my system BIOS to first try booting from the CD to make it work.
bigcat400 is offline Report Bad Post Report Post
Old 12-16-2005, 01:37 PM   #6 (Print)
funtoupgrade
Registered User
 
Join Date: Mar 2005
Posts: 911
Yup!

__________________
funtoupgrade

TiVo 240060 with 200GB Seagate (wireless)
Humax DRT800 with 160GB Seagate (wired)

Anywhere from 0-10 misc. standalones waiting for upgrades for resale on eBay.
funtoupgrade is offline Report Bad Post Report Post
Old 12-16-2005, 08:23 PM   #7 (Print)
bigcat400
Registered User
 
Join Date: Sep 2005
Posts: 20
Success. I disabled the intel SATA connectors and changed the IDE onboard operation setting from "Enhanced" to "Compatible" in the BIOS, and I was able to boot... Now let the fun begin
bigcat400 is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Underground Playground > TiVo Upgrade Center

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:40 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index