TiVo Community Forum

TiVo Community Forum Archive 2
Covering threads with a last post date between
July 1, 2004 and December 31, 2005.
THIS IS A READ ONLY SITE
 


 

SEARCH  |  ARCHIVE 1 MAIN SITE

 
Forum Jump
 
Thread Tools Search this Thread Display Modes
Old 05-24-2004, 09:03 PM   #1 (Print)
kirkus
Registered User
 
Join Date: Mar 2001
Location: Colleyville, TX USA
Posts: 73
Log your "HD-Net Audio Loss" events here

I'm trying to start a thread to log TIMES of "loss of audio" on HD-Net. I'D LIKE TO KEEP THIS THREAD LIMITED TO EVENTS ONLY, so please make general comments or questions elsewhere. For details on this issue, see this thread:

http://www.tivocommunity.com/tivo-v...t=loss+of+audio

Entries here should include:

Date Recorded / Time Recorded / Program / Time signal lost

For example:

5-22-04 / 3:00PM CDT / Blue Oyster Cult / 0:38 into program

This will only be valuable for shows in which you know the time of signal loss, so coming home to a silent tuner on HD-Net need not be entered.

Hopefully, we'll be able to match up some events and show the consistency of the problem. Might even help the engineers track the issue down.
kirkus is offline Report Bad Post Report Post
Old 05-24-2004, 10:05 PM   #2 (Print)
Kamakzie
Registered User
 
Kamakzie's Avatar
 
Join Date: Jan 2004
Location: Cedar Springs, MI
Posts: 2,160
Recorded Get Out! at 2:00AM EDT Monday morning and got through to about 18 minutes and the audio died. First time ever for me.

__________________
SD-DVR40 (unmodified)
HR10-250 HD TiVo (unmodified)

Last edited by Kamakzie : 05-24-2004 at 10:24 PM.
Kamakzie is offline Report Bad Post Report Post
Old 05-24-2004, 10:19 PM   #3 (Print)
bollar
Member
 
Join Date: Jan 2004
Posts: 47
5-23-04 / 3:00pm CT / Cyndi Lauper / 0:44
bollar is offline Report Bad Post Report Post
Old 05-24-2004, 10:31 PM   #4 (Print)
Cheezmo
Registered User
 
Join Date: Apr 2004
Location: Plano, TX
Posts: 308
5-24-04 / 8:30pm CT / Get Out! / ~0:27

__________________
Steve Martin
ISF Calibrator
Smart Calibration, LLC
Cheezmo is offline Report Bad Post Report Post
Old 05-24-2004, 11:23 PM   #5 (Print)
Ed Campbell
Registered User
 
Ed Campbell's Avatar
 
Join Date: Jul 2002
Location: Santa Fe
Posts: 770
Earthquakes/Galaxy match, Saturday, 5-22-2004. 8PM, MDT -- at minute 47 in the 2nd half, during replay of a goal, the sound went away. Gone for the remainder of the match and post-match discussion ~50 minutes.

Replay on Sunday, had the sound all the way through.

__________________
Sith gun robh so.
Ed Campbell is offline Report Bad Post Report Post
Old 05-25-2004, 07:03 AM   #6 (Print)
tomr
HDTivo's Last hurrah
 
Join Date: Oct 2000
Location: Texas
Posts: 429
5-24-04 / 12:30pm CT / Hogan's Heros / ~0:21

__________________
you've got to ask yourself - "Does it pass the common sense test?"
--Tomr
tomr is offline Report Bad Post Report Post
Old 05-25-2004, 07:04 AM   #7 (Print)
STONEY
New Member
 
Join Date: Mar 2003
Posts: 5
Hogan Heros

Monday 1230 Hogan Hero's half way thru no audio....Second Time
STONEY is offline Report Bad Post Report Post
Old 05-25-2004, 07:07 AM   #8 (Print)
tomr
HDTivo's Last hurrah
 
Join Date: Oct 2000
Location: Texas
Posts: 429
Ditto for

5-23-04 / 3:00pm CT / Cyndi Lauper / 0:45

__________________
you've got to ask yourself - "Does it pass the common sense test?"
--Tomr
tomr is offline Report Bad Post Report Post
Old 05-25-2004, 08:21 AM   #9 (Print)
HDTivo4prez
Timeshifting HD??
 
Join Date: Mar 2004
Location: Texas
Posts: 51
Audio Dropout

Quote:
Originally posted by Cheezmo
5-24-04 / 8:30pm CT / Get Out! / ~0:27


Incredible I live in Texas as well, the same problem at the same time
5-24-04 / 8:30pm CT / Get Out! / ~0:26
HDTivo4prez is offline Report Bad Post Report Post
Old 05-25-2004, 08:32 AM   #10 (Print)
GFJay
Xbox Live Addict
 
Join Date: Mar 2004
Location: Grand Forks, ND
Posts: 23
Re: Audio Dropout

Mine went out at the exact same time.



Quote:
Originally posted by HDTivo4prez
Incredible I live in Texas as well, the same problem at the same time
5-24-04 / 8:30pm CT / Get Out! / ~0:26
GFJay is offline Report Bad Post Report Post
Old 05-25-2004, 09:21 AM   #11 (Print)
the-sloth
happy HR10250 owner.
 
Join Date: Nov 2003
Location: none of yo bid'ness
Posts: 240
hogans heros - 5/24/04 - about half way into the show i lost audio.
the-sloth is offline Report Bad Post Report Post
Old 05-25-2004, 09:56 AM   #12 (Print)
Mark Rubin
Registered User
 
Join Date: Jul 2002
Location: Jersey Shore
Posts: 66
Hogans Hero's: same date/time as reported above

(and I thought I was the only one who liked this show: fantastic in HD )

__________________
Link to AVS LCD/Plasma Forum
Mark Rubin is offline Report Bad Post Report Post
Old 05-25-2004, 10:43 AM   #13 (Print)
Kamakzie
Registered User
 
Kamakzie's Avatar
 
Join Date: Jan 2004
Location: Cedar Springs, MI
Posts: 2,160
Re: Audio Dropout

I was going to record the Get Out! - Dallas episode at 9:30 ET but was watching the Pistons game so I delayed it until the 12:30AM ET showing and I just checked and the sound works fine.

Quote:
Originally posted by HDTivo4prez
Incredible I live in Texas as well, the same problem at the same time
5-24-04 / 8:30pm CT / Get Out! / ~0:26

__________________
SD-DVR40 (unmodified)
HR10-250 HD TiVo (unmodified)
Kamakzie is offline Report Bad Post Report Post
Old 05-25-2004, 05:16 PM   #14 (Print)
Runch Machine
Registered User
 
Join Date: Feb 2002
Location: Minneapolis
Posts: 755
Hogans Heros May 24 around 22 minutes in or so, no audio for the rest of the show.

__________________
Sony HDTV KDF-70XBR950 70" LCD RPTV with built in digital tuner.
HD-TiVo 63 hours with 2 250 gig drives,
Sony DirecTivo SAT-T60 144 hours
Samsung SIR-S120R DirecTivo,
Sony SAT-HD200 Directv Receiver
Channel Master 4221 in garage attic for perfect over the air reception.
Runch Machine is offline Report Bad Post Report Post
Old 05-27-2004, 07:09 PM   #15 (Print)
mstahlkr
Member
 
Join Date: Apr 2004
Location: Hoboken, NJ
Posts: 62
5/27/04 5:30 AM EDT An American in Canada 0:07
mstahlkr is offline Report Bad Post Report Post
Old 05-27-2004, 08:45 PM   #16 (Print)
cptkleid
Registered User
 
Join Date: Feb 2004
Posts: 11
5/27/04 6:36 PM PDT The Agency
cptkleid is offline Report Bad Post Report Post
Old 05-28-2004, 09:45 PM   #17 (Print)
mstahlkr
Member
 
Join Date: Apr 2004
Location: Hoboken, NJ
Posts: 62
Quote:
Originally posted by cptkleid
5/27/04 6:36 PM PDT The Agency


Me too. Exact same time. Except it was 9:36 EDT.
mstahlkr is offline Report Bad Post Report Post
Old 05-28-2004, 10:58 PM   #18 (Print)
ToddHealy
Registered User
 
ToddHealy's Avatar
 
Join Date: Mar 2001
Location: Old Saybrook, CT
Posts: 129
5/28/04 / 1:00 AM EDT / Odyssey 5 / ~10 minutes
ToddHealy is offline Report Bad Post Report Post
Old 05-29-2004, 08:41 AM   #19 (Print)
bollar
Member
 
Join Date: Jan 2004
Posts: 47
Quote:
Originally posted by ToddHealy
5/28/04 / 1:00 AM EDT / Odyssey 5 / ~10 minutes


Same.
bollar is offline Report Bad Post Report Post
Old 05-29-2004, 10:07 AM   #20 (Print)
foster
New Member
 
Join Date: Apr 2004
Location: Rio Rancho, NM
Posts: 29
5/27 The Angency 7Pm MST 36 min in.

__________________
Bryan
Mits 65511, Sammy 43 DLP
Yamaha RX1, Infinity Interludes
Hughes E86, Hughes HD10-250 Tivo(soon)
foster is offline Report Bad Post Report Post
Old 05-29-2004, 12:39 PM   #21 (Print)
Ed Campbell
Registered User
 
Ed Campbell's Avatar
 
Join Date: Jul 2002
Location: Santa Fe
Posts: 770
Well, here's a strange one -- and I'm going to try it, again, next time. I wandered in from assaulting the weeds and dust we call a lawn around here. Turned on the tube. [I can't say that, anymore! I don't have a tube!] Anyway, turned on the TV and I'd left it set on HD-Net, the night before.

1st off, I almost fell over because I'm watching NASCAR on a road course. Then, I realize I know this course -- it's Lime Rock in Lakeville, CT. Of course, it's Memorial Day Weekend. Always the 1st big race of the season in New England.

2nd, I realize there's no sound. How can you watch a race with no sound? I get pissed and just hit the RH up-channel button a few times till I bump into HBOH. I see there's nothing interesting and bump back down to HD-Net with the down-channel.

And the sound comes on with the picture.

This was like around 10:15 AM, MDT, today [ 29th]. I'll let y'all know if it happens and works, again.

__________________
Sith gun robh so.
Ed Campbell is offline Report Bad Post Report Post
Old 05-29-2004, 02:55 PM   #22 (Print)
jakeyd
Senior Member
 
Join Date: Mar 2000
Location: Brooklyn, NY USA
Posts: 12
5-29 Higher Definition 3:45 live, switching channel fixed it

__________________
Philips 30 hour Version 2.51
Philips DSR6000 Version 2.5
Philips DSR6000 Version 2.5
jakeyd is offline Report Bad Post Report Post
Old 05-29-2004, 04:55 PM   #23 (Print)
jim_arrows
Member since 12/2000
 
Join Date: Mar 2002
Location: Fairfax, VA
Posts: 81
5-29-04 / 5:00pm ET / Counting Crows / between 0:40 - 0:41 into program (still out as I type this).

Jim

Edit: Since the recording was hosed anyway, I stopped it by pressing the "Record" button and selecting "stop this recording." After it transitioned from recording back to the live buffer the audio stream re-synced and all is well. I guess it's the same thing as changing channels and changing back.

__________________
Don't know why it says I registered in March, 2002; I've been here since December of 2000... and it reset my post count, to boot!!
jim_arrows is offline Report Bad Post Report Post
Old 05-30-2004, 03:40 AM   #24 (Print)
nuke
Registered User
 
Join Date: Sep 2003
Location: Campbell, CA USA
Posts: 271
Last night in "Square Pegs" I stopped on the channel, pondering the stupidity of the show for a few moments and the sound dropped out. Up channel and down, sound is back.

Also noticed something else quite ODD. The sound was significantly out of sync with the picture. Using a scene where the lady coach clapped her hand, I sync'd the sound delay on the Denon receiver at 180ms - a HUGE delay time. Typically, I find good sync around 60ms of delay time.

I wonder what's going on?

I watch a lot of HDNet and usually have no problems with it.
nuke is offline Report Bad Post Report Post
Old 05-30-2004, 08:05 AM   #25 (Print)
daperlman
check the rhime
 
daperlman's Avatar
 
Join Date: Jan 2002
Location: Southeast
Posts: 6,682
Forensic Factor recording:

Time, Date: Recorded 2:30am on 5/29,

Symptoms: 12:30 (minutes) into recording audio drops out completely for remainder of recording (including commercials in rec).Not able to be recovered.

Other comments: I have an SP to this show and others on HDNET this is only the 2nd instance of this problems (out of roughly 25-30 recordings). I have never experienced dropout from any other channel.

__________________
Daperlman
________________
Donate to Katrina victims online - through your
local Red Cross chapter
daperlman is offline Report Bad Post Report Post
Old 05-30-2004, 08:15 AM   #26 (Print)
kirkus
Registered User
 
Join Date: Mar 2001
Location: Colleyville, TX USA
Posts: 73
Quote:
Originally posted by jim_arrows
5-29-04 / 5:00pm ET / Counting Crows / between 0:40 - 0:41 into program (still out as I type this).


Same here. And since this was the lasting showing, I'm pissed.
kirkus is offline Report Bad Post Report Post
Old 05-30-2004, 03:20 PM   #27 (Print)
mroot
Registered User
 
Join Date: Mar 2004
Location: Omaha
Posts: 29
Just lost the audio on "White Hot Winter"...about 3:15 PMCentral. First time I've noticed it.
mroot is offline Report Bad Post Report Post
Old 05-30-2004, 09:19 PM   #28 (Print)
Falk25
Member
 
Join Date: Apr 2004
Location: Brick, NJ
Posts: 91
Forensic Factor
Recorded on 5/28/2004 at 2:30 AM
Audio cut out at the 30 minute mark.

__________________
Mark
HR10-250 -- Owned and operated since 5/18
Replacement HR10-250 received 9/29

"Better to remain silent and be thought a fool than to speak out and remove all doubt" -- Abraham Lincoln
Falk25 is offline Report Bad Post Report Post
Old 05-31-2004, 09:07 AM   #29 (Print)
bollar
Member
 
Join Date: Jan 2004
Posts: 47
HDNet World Report.

5/25, 10:30a CT, @ 14 minutes
bollar is offline Report Bad Post Report Post
Old 05-31-2004, 12:04 PM   #30 (Print)
Toeside
Circa Dec 2005
 
Toeside's Avatar
 
Join Date: Feb 2002
Location: St Louis, MO
Posts: 3,317
Quote:
Originally posted by jim_arrows
5-29-04 / 5:00pm ET / Counting Crows / between 0:40 - 0:41 into program (still out as I type this).

Jim




I had this recorded and just confirmed the same outage.

In fact, at 00:40, there was a stutter in the video as the audio dropped. I didn't realize this was the last airing of Counting Crows, so now I'm a little upset too. Counting Crows is a great live band.

Craig

__________________
ROFLMGBO
Toeside is offline Report Bad Post Report Post
 
Forum Jump
Thread Tools

Go Back  TiVo Community Archive2 > Main TiVo Forums > HDTV TiVo Powered PVRs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:15 AM.


Powered by: vBulletin Version 3.0.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
(C)opyright - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not affiliated with TiVo Inc.


Spider History Index